Divi WordPress Theme

Unlike the upgrade between regular WordPress from 2.6 to 2.6.1 being non-urgent, this upgrade for WPMU *is* required if you’re on 2.6. One reason is it fixes a really nasty bug with deleting blogs.

You can check the trac timeline to see exactly what was fixed & changed.

7 COMMENTS

LEAVE A REPLY